Våre regler
Hvis du leser innlegg på VGD du mener er i strid med våre regler (les reglene her) kan du trykke på dette symbolet over det aktuelle innlegget. VG Nett vil vurdere om innlegget skal fjernes.

Bilbatteri eller dynamo?

NYTT TEMA
Waage98
Waage98Innlegg: 10
16.05.17 00:57

Jeg lurer på om jeg har dårlig batteri eller dårlig dynamo, ettersom når eg kjører vil batteri lyset komme opp på dashbordet og tenningen vil slå seg av i fart. Det er ikke noe problem å få start på den igjen, selv om jeg er i fart. Problemet begynte å komme etter jeg fikk inn forsterker på 10000 Watt. Så kan det være batteriet som er gammelt og slitt med dårlig effekt, eller dynamoen som er dårlig? Kjøpte bilen for et par månder siden og er dermed usikker på når Batteriet på bilen ble byttet sist.

Roshmann
RoshmannInnlegg: 572
16.05.17 08:49

Det beste er vel at du søker litt mer profesjonell hjelp mtp at du har putta inn en forsterker på 10.000 watt, også har du åpenbart ikke peiling på hva du gjør.

Det er nok det tryggeste.

perchri
perchriInnlegg: 6880
16.05.17 08:49
Waage98: Jeg lurer på om jeg har dårlig batteri eller dårlig dynamo, ettersom når eg kjører vil batteri lyset komme opp på dashbordet og tenningen vil slå seg av i fart. Det er ikke noe problem å få start på den igjen, selv om jeg er i fart. Problemet begynte å komme etter jeg fikk inn forsterker på 10000 Watt. Så kan det være batteriet som er gammelt og slitt med dårlig effekt, eller dynamoen som er dårlig? Kjøpte bilen for et par månder siden og er dermed usikker på når Batteriet på bilen ble byttet sist.

10000watt? Altså 10Kw?  Lite vits i å prøve å hjlepe, men få ut det anlegget og kom tilbake.........

Jan
JanInnlegg: 3764
16.05.17 09:11

Tipper det er en null for mye. 

Gamleboyen
GamleboyenInnlegg: 5909
16.05.17 09:52
Jan: Tipper det er en null for mye.

Si ikke det...

Mange nuller

 

Skjønt det er nok god forskjell på den teoretiske wattstyrken og på det som faktisk sendes ut :-)

(Innlegget ble redigert 16.05.17 09:54)

Waage98
Waage98Innlegg: 10
16.05.17 10:41

Det er 10Kw ja, jeg fikk låne det av en kompis. Men det jeg lurer på er om det er dårlig dynamo eller batteri? Har hatt problemer med at batteriet har blitt flatt ganske fort.

Jan
JanInnlegg: 3764
16.05.17 11:19
Waage98: Det er 10Kw ja, jeg fikk låne det av en kompis

Bilens strømforsyning kan ikke levere slike mengder strøm over tid.

Selv om du bare tar ut 10-20% er det mer enn den klarer. 

Til sammenligning trekker starteren 1,5-2 kilowatt.

petterG
petterGInnlegg: 9195
16.05.17 14:12
Waage98: Det er 10Kw ja,

Umulig.

(Innlegget ble redigert 16.05.17 14:13)

Bill_Babba
Bill_BabbaInnlegg: 4370
16.05.17 15:00

Du har en forsterker som krever 694amper.

pr time.

Du har en 120A dynamo pr time. og bilen under kjøring bruker 70A pr time. da har du igjen 50A

Det betyr at du tømmer batteriet p bare noen få minutter. (regnet ikke ut det, men regn ut selv hvor lang tid det tar å tømme ett 70A batteri når du trekker ut 694A og kun får 50A, altså du trekker 644A ut av ett 70A batteri.

 

Hva slags idiot er det som monterer 10 KW forbruk, uten å sette inn ny dynamo, 2 ekstra batterier + 8 super charger kondensatorer?

Allegerita
AllegeritaInnlegg: 16937
16.05.17 15:03
Waage98: Problemet begynte å komme etter jeg fikk inn forsterker på 10000 Watt.

Behøver vel ikke være rakettforsker for å se sammenhengen der. Forsterker leveres tilbake - problem solved. 

Forfun
ForfunInnlegg: 4923
16.05.17 15:07

Lurer på hva den forsterkeren veier. Min forsterker er på 150 watt og veier ca 25 kg. Justert opp til 10 000 watt krever det at forsterkeren veier 1,7 tonn. Håper du kjører lastebil. Hvis du legger på 1,7 tonn batterier klarer du å spille en time uten å gå tom også.

Forøvring nesten enig i Bilbabba sien tall. Brukte 12 volt, og kom til 833 ampere. Ser Bilbabba har bruke 14,4 V. Litt teoretisk hva som er riktig å bruke.

Waage98
Waage98Innlegg: 10
16.05.17 17:13

Haha, har koblet ut forsterkeren. ser ut som problemet fortsetter. Og det går an å juster på forsterkeren. Men det jeg lurer på da, er det batteriet eller dynamoen som kan være dårlig?

Bill_Babba
Bill_BabbaInnlegg: 4370
16.05.17 17:34
Waage98: Haha, har koblet ut forsterkeren. ser ut som problemet fortsetter. Og det går an å juster på forsterkeren. Men det jeg lurer på da, er det batteriet eller dynamoen som kan være dårlig?

Etter dagvis å hatt tulle effekt uttak av std batteri og dynamo, så kan selvsagt begge deler være problemet.

Kan du ikke heller starte med å fortelle type bil, og hva forsterker du har.

Jeg har hatt mange 10KW bil forsterkere som ikke leverer mer en 5X50W i virkeligheten.

For da kan vi hjelpe deg på rett måte.

For her på VGD sitter det folk med høy kunnskap om både batterier og dynamoer, og bilstereo samt generelt ekstra utstyr med høye effekt forbruk.

Bill_Babba
Bill_BabbaInnlegg: 4370
16.05.17 17:41
Gamleboyen: Si ikke det... Mange nuller   Skjønt det er nok god forskjell på den teoretiske wattstyrken og på det som faktisk sendes ut :-)

Her er spec. på den forsterkeren.

 

RMS Pwer : 6 X 80W i 4 ohm....

Waage98
Waage98Innlegg: 10
16.05.17 17:50

Det er en VW golf 2003 Bensin, usikker på hvilke forsterker. Men vet at den selvfølgelig ikke lever 10Kw. 

sl500
sl500Innlegg: 10184
16.05.17 21:45

Kjør innom noen som selger batterier så måler de batteriet og ladingen for deg på 3 min.
Det er nok det beste rådet du kommer til å få her inne.

Dog har jeg mistanke om andre ting hvis det er slik at bilen stopper under kjøring og det er bare å starte den igjen ved hjelp av startmotoren.
Lite forenlig med defekt batteri eller dårlig lading.

(Innlegget ble redigert 16.05.17 21:46)

legalize_it
legalize_itInnlegg: 12252
18.05.17 14:39

Hvis bilen stopper under kjøring høres det jo ut som dynamoen. 

InternalExile
InternalExileInnlegg: 17521
18.05.17 14:56
sl500: Dog har jeg mistanke om andre ting hvis det er slik at bilen stopper under kjøring og det er bare å starte den igjen ved hjelp av startmotoren.
Lite forenlig med defekt batteri eller dårlig lading.

Enig med deg.

Høres mer ut som mangel på bensin. Jeg hadde en gang en bil hvor bensinslagen lå i klem. Motoren fikk nok bensin til å gå på lavt turtall, men ga man gass, så døde motoren. Men den lot seg lett starte igjen, da tilsiget av bensin var nok.

sl500
sl500Innlegg: 10184
18.05.17 21:13
legalize_it: Hvis bilen stopper under kjøring høres det jo ut som dynamoen.

Men leste du langt nok til han skrev att det var bare å starte igjen?
Stopper bilen fordi den er tom for strøm så starter den jo ikke igjen uten videre.

legalize_it
legalize_itInnlegg: 12252
18.05.17 22:24
sl500: Men leste du langt nok til han skrev att det var bare å starte igjen?
Stopper bilen fordi den er tom for strøm så starter den jo ikke igjen uten videre.

Så langt leste jeg ikke. Da er det nok som du skriver noe annet ja

_roffe_
_roffe_Innlegg: 5654
18.05.17 22:28
Bill_Babba: Jeg har hatt mange 10KW bil forsterkere som ikke leverer mer en 5X50W i virkeligheten.

Tommelfingerregel er vel å sjekke hva slags sikringer som sitter på forsterkeren..

Er det 2x15A, så er det ikke all verden..

 

I tillegg må inngang for strøm, være av relativ stor tykkelse.. ( ikke lampett-ledning)

(Innlegget ble redigert 18.05.17 22:30)

Klikk for å gå tilbake til toppen

Siste innlegg