Våre regler
Hvis du leser innlegg på VGD du mener er i strid med våre regler (les reglene her) kan du trykke på dette symbolet over det aktuelle innlegget. VG Nett vil vurdere om innlegget skal fjernes.

Problem med noen av enhetene på trådløst nettverk

NYTT TEMA
tjnorheim
tjnorheimInnlegg: 1
02.10.13 22:06

Hei!

 

Jeg har et problem med å komme meg på internett. Mobiltelefonen min og Playstation 3 er tilkoblet nettverket, men mine to bærbare PCer får ikke tilkobling. Jeg har et modem som står i en annen boenhet, en kabel som går fra den andre boenheten og til en Speedtouch Thomson ST780 som står i min egen leilighet. Den har WLAN slått på og sånn har jeg WiFi i leiligheten.

 

Tidligere har jeg vært på nett med begge disse samme maskinene, men etter å ha installert Windows på nytt, klarer jeg ikke å koble til. Jeg har imidlertid ingen problemer med å koble til eduroam eller på delt internett fra mobiltelefonen - nettverkskortet skal det altså ikke være noe galt med.

 

Hva gjør jeg for å komme på nett igjen? Takker så mye for all hjelp jeg kan få!

(Innlegget ble redigert 02.10.13 22:06)

UglyBagOfMostlyWater
UglyBagOfMostlyWaterInnlegg: 42
02.10.13 23:33

Hvilken Windows-versjon har du installert på de to bærbare PC-ene? Windows 7/8 eller eldre? Installerte du fra en skjult partisjon på maskinene eller med en Windows-versjon som du har lastet ned fra skolen eller installerte du eventuelt fra en original Windows-CD/DVD? Formaterte du før installasjonen eller reinstallerte du uten å formatere? Grunnen til at jeg spør om dette er naturligvis for å utelukke eventuelle driver-problemer. Dette burde ikke være et tema med tanke på at du får koblet deg på eduroam, men rarere ting har vel strengt tatt skjedd tidligere. En default Microsoft-driver kan nok i teorien takle WPA2-Enterprise og ikke f.eks. WEP eller WPS, men dette er lite sannsynlig. Hva slags sikkerhet bruker du forresten på nettverket ditt?

Hva slags feilmelding får du når du prøver å koble deg til det trådløse nettverket ditt? Jeg antar at du får opp nettverket i listen når du trykker på nettverks-ikonet på startlinjen siden du får koblet de bærbare til mobilen.

Har du sett på innstillingene på routeren? Jeg antar at DHCP er aktivert og at de bærbare også er satt til DHCP? Har du reservert IP-adresser for de to bærbare på routeren tidligere?

Jeg har mange spørsmål og få svar foreløpig som du sikkert skjønner, men det er mange potensielle feller hva trådløst nettverk angår. Jeg beklager også dersom jeg stiller banale spørsmål, men det er vanskelig å vite hva slags erfaring du har med data utifra ett innlegg.

 

Klikk for å gå tilbake til toppen

Siste innlegg

Andre tjenester