Våre regler
Hvis du leser innlegg på VGD du mener er i strid med våre regler (les reglene her) kan du trykke på dette symbolet over det aktuelle innlegget. VG Nett vil vurdere om innlegget skal fjernes.

Svart skjerm. Ny pc, nytt Windows 10 (usb)

NYTT TEMA
Wulfgari
WulfgariInnlegg: 666
05.07.19 17:02

Hei alle dataguruer! Jeg har et problem ved installering av windows 10 på en splitter ny pc som er selvbygget. Problemet er at hver gang Windows er i ferd med å starte (rekker ikke se noe Windows logo) etter bios, så går skjermen i svart. Den er på men, bildet er bare sort uten ikoner eller musepeker. Tastatur reagerer ikke på f. Eks Ctrl-alt-del eller noe. 

Jeg kommer meg inn i troubleshooting når jeg restarter/slår av pc tre ganger. Også hender det jeg klarer å komme meg til innlogging og startskjerm, før det går noen sekunder før skjermen går i svart igjen. Safe modus fungerer også. 

Fant denne guiden som kanskje skulle hjelpe, men samme skjedde etter dette. Kommer til startskjerm i noen sekunder før den går i svart.. :(

 

Håper noen eksperter her vet hva som kan være feil. 

Komponenter:

 

Asus maximus hero XI

G. Skill trident 3600 32gb

Intel i9-9900k

Zotac 2080 Ti RTX arctic storm

Samsung evo 970 plus m.2 1tb

Asus Pg349q

Windows 10 home

(Innlegget ble redigert 05.07.19 17:03)

Sevens7ar
Sevens7arInnlegg: 742
05.07.19 18:58

Det er en ganske vanlig feil i Windows 10, men i og med at det kan ha en rekke forskjellige årsaker vil det enkleste ærlig talt være at du selv søker opp og leser gjennom mulige løsninger. Å skulle hjelpe med et sånt problem gjennom forumposter på VGD blir bare knotete og tregt.

https://www.windowscentral.com/how-fix-black-screen-problems-windows-10 

https://support.microsoft.com/en-us/help/14106/windows-10-troubleshoot-black-screen-or-blank-screen-errors 

https://www.easeus.com/backup-utility/how-to-fix-windows-10-black-screen-of-death.html

(Innlegget ble redigert 05.07.19 18:58)

Torotto
TorottoInnlegg: 17041
06.07.19 00:05
Wulfgari: Jeg kommer meg inn i troubleshooting når jeg restarter/slår av pc tre ganger. Også hender det jeg klarer å komme meg til innlogging og startskjerm, før det går noen sekunder før skjermen går i svart igjen. Safe modus fungerer også.

Hadde noe lignende på datamaskin til barnebarn.  SSD disk som forsvant innimellom og derved hindret boot.  

 

Så når du har en M2 disk, så sjekk at den sitter godt inne. 

 

Sjekk om boot sekvens inne i bios. 

 

Valg UEFI og ikke Legacy. 

 

Sjekk også om du har satt M2 i rett M2 slot  mulig 1 er SATA og ikke virker med 970. 

 

 

(Innlegget ble redigert 06.07.19 00:06)

Klikk for å gå tilbake til toppen

Siste innlegg